[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Rattling noise from 1rst Gen SLE
Stock talk about the Generation 1 and 1.5 Toyota Solara which were produced from 1999 to 2003.

Rattling noise from 1rst Gen SLE

Rattling noise from 1rst Gen SLE

Postby MadSkillz » Thu Jul 18, 2013 11:21 am

Every once in a while for the past three months I hear a rattling sound coming from the engine. It doesn't start right away. It becomes noticeable after I drive around for a while. The sound seems like its coming from the area where the timing belt is. Anybody have a suggestion/diagnosis?
MadSkillz
Just Licensed SolaraGuy
 
Posts: 15
Joined: Sun Mar 03, 2013 2:44 pm
Location: New York

Re: Rattling noise from 1rst Gen SLE

Postby PlateLunch » Thu Jul 18, 2013 2:56 pm

I would watch the area while the engine is running and see if any thing is moving weird, then shut her off and check all the peripheral bolts/attachments for tightness. Lastly, if you haven't already, replace the timing belt. Good luck :D
User avatar
PlateLunch
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 210
Joined: Tue Aug 16, 2011 11:00 pm
Location: Wa.

Re: Rattling noise from 1rst Gen SLE

Postby MadSkillz » Thu Jul 18, 2013 8:41 pm

Thanks. I'll give that a try in the AM.
MadSkillz
Just Licensed SolaraGuy
 
Posts: 15
Joined: Sun Mar 03, 2013 2:44 pm
Location: New York

Re: Rattling noise from 1rst Gen SLE

Postby MadSkillz » Sat Oct 12, 2013 7:54 pm

Update: I recently had both knock sensors replaced (because one went bad) and for some reason the sound has gone away. Which is weird because I would think one wouldn't have anything to do with the other.
MadSkillz
Just Licensed SolaraGuy
 
Posts: 15
Joined: Sun Mar 03, 2013 2:44 pm
Location: New York

Return to Stock Gen 1 and 1.5

Who is online

Users browsing this forum: Google [Bot] and 6 guests