[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Question about HU in 1999 Solara SLE
Talk about audio, video and navi stuffs.

Question about HU in 1999 Solara SLE

Question about HU in 1999 Solara SLE

Postby zhl21 » Wed Mar 12, 2008 2:46 pm

Hey guys, I've read around the boards and it looks like the general consensus is that a new HU is better than the stock JBL HU, but I just wanted something clarified. I have the "Premium" JBL system for the SLE but I could find no real specs for this system at all so I have no idea what I'm comparing. I have a Pioneer 3800MP HU that I can put in it, but crutchfield has me doing the amp bypass thing.

-> Will the pioneer with the amp bypass harness (with no amp except the internal one) be better than stock HU + amp?

If it is, I'll be okay with that until I find the cash to buy an amp, but if it isn't does anyone know the best way to use the stock amp with the pioneer subunit? I heard some guy tried to use this:

http://www.amazon.com/dp/B0002BEUBW?smi ... nkCode=asn

Anyone know if that will work or not? Thanks much!
zhl21
Just Licensed SolaraGuy
 
Posts: 1
Joined: Wed Mar 12, 2008 2:39 pm

Postby Donnie » Wed Mar 12, 2008 3:21 pm

I have a 2000 with the JBL. I used a Metra harness part# 70-8113 for 2000 & up and it plugged right into the factory amp. I'm not sure of any difference in the 99 & 00 HUs but I do have the Tech help # at Metra that might help you out some. 1-800-253-8324 I put in the new HU w/fac amp and kept the fac JBL speakers because they wern't ragged out and it sounds great.
Image
User avatar
Donnie
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 430
Joined: Mon Feb 11, 2008 7:53 pm
Location: Coopertown, TN

Return to A/V/N Gen 1 and 1.5

Who is online

Users browsing this forum: No registered users and 2 guests