[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - no power going to radio.....
Talk about audio, video and navi stuffs.

no power going to radio.....

no power going to radio.....

Postby w00zi » Thu Jul 17, 2008 7:04 pm

my battery went dead ..... long story short i got it jumped off but the jumper cables were put on backwards the first time and i noticed smoke coming out of the a/c vents by the radio... so i switched the cables around , got the car started ...and i noticed i have NO power going to the radio or the cd player... i changed the fuse for the radio under the hood and everytime i changed it as soon as i go to turn the car on... the fuse blows...... somebody please help ...

woozi
Image
User avatar
w00zi
Just Licensed SolaraGuy
 
Posts: 8
Joined: Fri Jun 29, 2007 6:31 pm

Postby theprodigy79 » Thu Jul 17, 2008 7:31 pm

Your issues may be far more severe than just the radio if you cross-wired a jump...

If you saw smoke coming from the sides of your radio, the chances are good it's time for a new one... You're very lucky if you got off that easy though...
'04 Solara SE Sport V6, all TRD + CP-e, gone but not forgotten... '09 G37S Sedan and '88 Supra Turbo project
Image
User avatar
theprodigy79
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 3460
Joined: Tue May 17, 2005 8:12 am
Location: Northern Virginia (703)

Postby w00zi » Thu Jul 17, 2008 7:40 pm

i apreciate it man im gonna look at it more tomorrow and see if i can find out anthing more about it, but everything elese electrical in the car works (lights interior and exterior,dash,etc.)
Image
User avatar
w00zi
Just Licensed SolaraGuy
 
Posts: 8
Joined: Fri Jun 29, 2007 6:31 pm

Postby theprodigy79 » Thu Jul 17, 2008 7:54 pm

That's pretty odd, but hey, it's a good thing.

I guess the radio may have been the path of least resistance in this case and took the brunt of the damage. Do you have an aftermarket deck you could try out?
'04 Solara SE Sport V6, all TRD + CP-e, gone but not forgotten... '09 G37S Sedan and '88 Supra Turbo project
Image
User avatar
theprodigy79
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 3460
Joined: Tue May 17, 2005 8:12 am
Location: Northern Virginia (703)

Postby w00zi » Thu Jul 17, 2008 10:32 pm

nope all i got is a stock cd player but tomorrow im going to take it out and check all the wires and all that good stuff
Image
User avatar
w00zi
Just Licensed SolaraGuy
 
Posts: 8
Joined: Fri Jun 29, 2007 6:31 pm

Return to A/V/N Gen 1 and 1.5

Who is online

Users browsing this forum: No registered users and 3 guests