[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - amplifier protection mode
Talk about audio, video and navi stuffs.

amplifier protection mode

amplifier protection mode

Postby wooshkie90 » Fri Nov 13, 2009 6:59 am

Hey guys. THe amp I just bought yesterday is already giving me problems. I had it working fine for about 5 minutes, then it snaps into protection mode. Ive went through the troubleshooting process and cant figre out whats wrong with it. When I turn theamp on, I see the green light flash, but immediately goes to the red light. Has anyone ever had this problem?? Or does anyone know wht mey be causing this??
User avatar
wooshkie90
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 64
Joined: Sun Aug 09, 2009 1:58 pm

Postby 1gSE » Fri Nov 13, 2009 8:07 am

check your input and output speaker wires
Image
GTO-Vararam/Kooks/Spintech/MGW-P/Tune-12.9 @108
Solara-M62 @ 5.5psi
User avatar
1gSE
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2050
Joined: Wed Apr 11, 2007 8:37 pm
Location: Abilene, TX

i did that

Postby wooshkie90 » Fri Nov 13, 2009 8:19 am

but its the same problem. I followed instructions i found online and still nothing. I redid all the wiring to make sure everythings secure. All connections are correct.
User avatar
wooshkie90
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 64
Joined: Sun Aug 09, 2009 1:58 pm

Postby MisterTedster » Fri Nov 13, 2009 9:33 am

Perhaps you can tell us what amp it is, what it's driving and the headunit that's feeding it?
MisterTedster
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 271
Joined: Fri Oct 09, 2009 3:21 pm
Location: Pasadena, CA

Postby Pogs » Fri Nov 13, 2009 1:27 pm

and perhaps check your gain levels and I dont know how much you know about basic audio installation but you are using an inline fuse for the pos cable right
Life is 10% what happens to you, and 90% how you react to it.
Search and Win
Its a search engine that gives you random points to get free stuff they offer.
User avatar
Pogs
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 561
Joined: Thu May 15, 2008 3:40 am
Location: Southern Maryland

Postby MisterTedster » Fri Nov 13, 2009 3:34 pm

^^^ I agree with Pogs, it could be that your amp is clipping. You can adjust gain levels by setting it to the lowest setting possible, then turn up the volume on the head unit to near maximum. You then slowly turn up the gain until it's as loud as you're ever gonna listen to your music, or until your speakers start distorting, whichever comes first.
MisterTedster
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 271
Joined: Fri Oct 09, 2009 3:21 pm
Location: Pasadena, CA

thx all

Postby wooshkie90 » Fri Nov 13, 2009 4:06 pm

Hey, thanx for all the feedback. but it turns out i had a defective amp in the first place, so they replaced it today, and now everythings back to working condition. thx 4 all the info tho, ill keep it in mind if i run into any problems. now that it bumps how i want it to, i gota look into gittn some soundproofin on these doors and the trunk.lol, o and rear speakers while im at it.
User avatar
wooshkie90
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 64
Joined: Sun Aug 09, 2009 1:58 pm

Return to A/V/N Gen 1 and 1.5

Who is online

Users browsing this forum: No registered users and 4 guests