[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Vibe Subwoofers in the trunk, 1100 watts RMS and lovin it!
Talk about audio, video and navi stuffs.

Vibe Subwoofers in the trunk, 1100 watts RMS and lovin it!

Vibe Subwoofers in the trunk, 1100 watts RMS and lovin it!

Postby OkesonGTP » Wed Mar 30, 2011 2:30 pm

Just put my new system in today: two Vibe Black air subwoofers 1600w max each (550 RMS each), a Synergy series 2400w mono amp, pioneer head unit with 4v pre-amp outputs. What do you think? (Click youtube link)
OkesonGTP
Just Licensed SolaraGuy
 
Posts: 7
Joined: Thu Feb 24, 2011 3:52 am

Re: Vibe Subwoofers in the trunk, 1100 watts RMS and lovin i

Postby dinoxor » Wed Mar 30, 2011 2:51 pm

dannggg from the rattle i bet they sound pretty good but since i'm using my laptop's speakers, I can't really hear much :[
but good job on the new setup! and that is one cleann headunit!

oh and you might wanna use some "goo gone" from your local auto store to get the rest of the "solara" badge off :D
User avatar
dinoxor
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 439
Joined: Wed Jun 02, 2010 6:04 pm
Location: Garland, TX

Re: Vibe Subwoofers in the trunk, 1100 watts RMS and lovin i

Postby OkesonGTP » Wed Mar 30, 2011 3:07 pm

dinoxor wrote:dannggg from the rattle i bet they sound pretty good but since i'm using my laptop's speakers, I can't really hear much :[
but good job on the new setup! and that is one cleann headunit!

oh and you might wanna use some "goo gone" from your local auto store to get the rest of the "solara" badge off :D

Thanks, yeah my camera isn't that great either but they do sound nice in person. And thanks for the tip, i'v been driving around with that stupid Solara badge Glue residue for a while now, it'd be nice to clean that off
OkesonGTP
Just Licensed SolaraGuy
 
Posts: 7
Joined: Thu Feb 24, 2011 3:52 am

Re: Vibe Subwoofers in the trunk, 1100 watts RMS and lovin i

Postby 99BlackSandv6 » Wed Apr 06, 2011 8:23 pm

Not bad bro! :sweet:

I'd suggest you get a roll of 1/8 inch thick foam camper tape from Lowe's, put a few strips under the spoiler.
The roll costs about $5 and takes care of a lot of the buzz and rattle from the spoiler.
Trust me, I'm a technician.
Image
User avatar
99BlackSandv6
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1973
Joined: Sat Sep 27, 2008 4:37 pm
Location: P-burg, WV

Return to A/V/N Gen 1 and 1.5

Who is online

Users browsing this forum: No registered users and 5 guests