[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Hi all
New and Old SolaraGuy members should post a hello message here to let everyone know who you are. Tell us about your Solara! We want to know.

Hi all

Hi all

Postby akkinenidharmateja » Wed Jul 18, 2012 10:59 am

Hi,
I have a 2002 Toyota Camry Solara , 4 Cylinder Engine , 2 door coup not convertible. Car vibrates at a particular RPM and speed when accelerating and decelerating. The problem is observed at 2000RPM at low speeds when accelerating. What may be the possible problem ? .Please give the best solution.
Help is appreciated.
Thanks,
Proud Toyota Owner.
akkinenidharmateja
Just Licensed SolaraGuy
 
Posts: 2
Joined: Tue Jun 19, 2012 2:11 pm

Re: Hi all

Postby PlateLunch » Thu Jul 19, 2012 11:12 pm

Howzit! Welcome, there is a great online library of info on the forum to search through. Sounds like a possible suspension mount problem, pretty common for this generation :)
User avatar
PlateLunch
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 210
Joined: Tue Aug 16, 2011 11:00 pm
Location: Wa.

Re: Hi all

Postby GzNutz » Fri Jul 20, 2012 5:06 am

Welcome!
User avatar
GzNutz
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2354
Joined: Mon Oct 22, 2007 7:36 pm
Location: Land of Beer

Re: Hi all

Postby SteveSolara » Fri Jul 20, 2012 11:24 am

Welcome! Have you tried to put it in park and rev it up to where you have the vibration at, and see if it vibrates. If it doesn't than it could be the tires or torque mount, suspension, or your brake system.
Image Image
User avatar
SteveSolara
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 618
Joined: Thu Feb 03, 2011 2:52 pm

Return to Introductions

Who is online

Users browsing this forum: No registered users and 5 guests