[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
SolaraGuy.com • View topic - Tien Springs Worn?
Talk about aftermarket Toyota Solara Gen 1-1.5 upgrades.

Tien Springs Worn?

Tien Springs Worn?

Postby Solorange » Thu Oct 24, 2013 3:52 pm

Hey guys its been a long time! Hope all is doing well!

Got a question for you guys that have Tien S-techs or even other lowering springs.

My car has developed the typical rear clunk noise a lot of people have issues with once they lower their car. My car never had the rear clunh for at least 3 or 4 years after I lowered it. Now it has progressively gotten worse to the point I want to fix it. I was thinking the rear upper strut mounts may be worn out and I was going to replace those. But after looking around my suspension for other possible issues, I noticed that maybe the noise is coming from the springs. The bottom two coils touch and Im wondering if the spring is sagging causing them to bump together making the clunk sound. Can you guys check out your cars where you have Tein or Eibach springs to see if your two bottom coils touch? Ill try to get a picture. If that appears to be normal then I will just replace the upper mounts to see if that solves it.

My car seems to be riding at the right height in the rear too so I find it odd if it is sagging that my car doesn't look lower. Also the 3 bolts on the top of the strut mounts are tight and there is no slop.

Thanks!
Image
1999 Toyota Solara SEV6 5speed
2009 Toyota Highlander Sport
2005 Jeep Wrangler Rubicon
User avatar
Solorange
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2449
Joined: Mon Feb 07, 2005 10:01 pm
Location: Columbus Indiana

Re: Tien Springs Worn?

Postby Toy1mzfe » Thu Oct 24, 2013 9:29 pm

mine doesn't really clunk but the last two coils look like they have kissed each other a bunch of times. Make sure all your rubber spring seats are all there and not torn up.
Image
User avatar
Toy1mzfe
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1400
Joined: Mon Jan 15, 2007 2:04 am
Location: San Francisco (415)

Re: Tien Springs Worn?

Postby Solorange » Fri Oct 25, 2013 9:03 am

Thanks Toy! I didn't think my springs were much of a issue since I don't notice the rear sagging and both springs look the same. Just had to double check for piece of mind.

I descided Im just going to replace the rear upper mount to see what happens. While I have everything apart. I going to replace the rubber spring seats regarless if they are torn up or not.
Image
1999 Toyota Solara SEV6 5speed
2009 Toyota Highlander Sport
2005 Jeep Wrangler Rubicon
User avatar
Solorange
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2449
Joined: Mon Feb 07, 2005 10:01 pm
Location: Columbus Indiana

Re: Tien Springs Worn?

Postby DSM_Lara » Fri Oct 25, 2013 9:18 am

Hope that will fix your clunking issue.
1999 Toyota Solara SE V6 (TRD Edition) Rare Greddy EvoII/CP-E Intake/Renova Grill/Black Housing Front/OEM Hood Deflector :kp: :spam3: :spam1:Musubi
Image
User avatar
DSM_Lara
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1847
Joined: Fri Jan 22, 2010 1:37 am
Location: MAUI, HI 96732

Re: Tien Springs Worn?

Postby Solorange » Wed Oct 30, 2013 7:56 pm

Me too. I'm going to make the repair this Friday. I'll let you all know if that resolves it.
Image
1999 Toyota Solara SEV6 5speed
2009 Toyota Highlander Sport
2005 Jeep Wrangler Rubicon
User avatar
Solorange
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2449
Joined: Mon Feb 07, 2005 10:01 pm
Location: Columbus Indiana

Re: Tien Springs Worn?

Postby amabsolute » Fri Nov 01, 2013 6:15 pm

yeah i had similiar issues with my rear strut mount on the passenger side, had to replace it twice in 5 yrs but also check the sway bar links and sway bar bushings
IMG]http://i458.photobucket.com/albums/qq306/amabsolute1/crap-1.jpg[/IMG]
User avatar
amabsolute
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 88
Joined: Sun Aug 17, 2008 8:03 am
Location: GTA, ontario, Canada

Re: Tien Springs Worn?

Postby Solorange » Wed Nov 06, 2013 10:51 am

Issue resolved. I replaced the upper strut mounts and the lower rubber spring seat. I think it was the spring seat causing the problem. It was worn through were the bottom of the spring would touching the base on the strut. Everytime I went over a bump I was hearing the metal on metal bump when the spring hit the strut mount.
Image
1999 Toyota Solara SEV6 5speed
2009 Toyota Highlander Sport
2005 Jeep Wrangler Rubicon
User avatar
Solorange
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2449
Joined: Mon Feb 07, 2005 10:01 pm
Location: Columbus Indiana

Re: Tien Springs Worn?

Postby Toy1mzfe » Wed Nov 06, 2013 8:48 pm

Had a feeling that's good. I have some weir sound in my front too. Suspension noises are annoying since it makes your car sound old.
Image
User avatar
Toy1mzfe
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1400
Joined: Mon Jan 15, 2007 2:04 am
Location: San Francisco (415)

Re: Tien Springs Worn?

Postby TheGreenDutch » Sat Nov 09, 2013 11:09 pm

you're mounts were done...I had my rears bad and it sucked. lol. Glad you fixed it. :evilbat:
User avatar
TheGreenDutch
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 235
Joined: Thu May 20, 2010 9:55 am
Location: PHILLY

Re: Tien Springs Worn?

Postby Solorange » Tue Nov 12, 2013 8:31 pm

My car doesn't sound as old as it used too now! Just blew out a strut this weekend though. I must have woke something up when I made the repair. So guess what I get to do all over again!!! Yay!
Image
1999 Toyota Solara SEV6 5speed
2009 Toyota Highlander Sport
2005 Jeep Wrangler Rubicon
User avatar
Solorange
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2449
Joined: Mon Feb 07, 2005 10:01 pm
Location: Columbus Indiana

Re: Tien Springs Worn?

Postby Mr_Krispy1183 » Tue Jan 07, 2014 3:23 pm

Coilover struts going out on a vehicl that has had the suspension at the lowest setting it's entire 4 year life is not fun lol
'01 zenki MCV20 Silverstream Opalescent
Image
User avatar
Mr_Krispy1183
SolaraGuy Moderator
SolaraGuy Moderator
 
Posts: 1860
Joined: Tue Dec 07, 2004 9:23 am
Location: Los Angeles, CA

Return to Aftermarket Gen1 and 1.5

Who is online

Users browsing this forum: No registered users and 2 guests