[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Noise heard after putting it in drive
Stock talk about the Generation 2 and 2.5 Toyota Solara which was released in 2004-2007

Noise heard after putting it in drive

Noise heard after putting it in drive

Postby bsanders30097 » Wed Jun 06, 2012 1:42 pm

I've had my 04 Solara now for about a month and I've noticed this sound that kind of bothers me. It has the V6 with 65k miles on it. I only hear it in the morning or when I haven't driven it for while. I put it in reverse, then drive, and when I get up to about 5mph, I hear this sound. It's sounds like a steel ball rolling on metal, then hits something and kind of clicks and stops. Weird I know, but hard to describe. After it stops, I don't hear it anymore. It's less than a second long and is hard to hear, but there.

Is this normal? What the heck? Axle, trans, steering intermediate shaft? Thanks in advance.
bsanders30097
Just Licensed SolaraGuy
 
Posts: 3
Joined: Mon Jun 04, 2012 7:06 am

Re: Noise heard after putting it in drive

Postby SteveSolara » Mon Jun 11, 2012 7:55 am

Check Hub Bearings, those are commonly known to be damaged in our cars. Any chance you can get an audio clip or video clip so we can be sure
Image Image
User avatar
SteveSolara
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 618
Joined: Thu Feb 03, 2011 2:52 pm

Re: Noise heard after putting it in drive

Postby GzNutz » Tue Jun 12, 2012 6:35 am

Where does the sound seem to be coming from? In the cabin or under the car?
User avatar
GzNutz
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2354
Joined: Mon Oct 22, 2007 7:36 pm
Location: Land of Beer

Re: Noise heard after putting it in drive

Postby bsanders30097 » Tue Aug 12, 2014 1:28 pm

I'm still driving this car without any problems, but the noise is still there as it always has been since I've owned this car. Weird!!!!
bsanders30097
Just Licensed SolaraGuy
 
Posts: 3
Joined: Mon Jun 04, 2012 7:06 am

Re: Noise heard after putting it in drive

Postby CosmicGrooves » Mon Dec 22, 2014 5:38 pm

My car is doing this too, except only when I put it in reverse. I thought it was a rear brake pad, but they've since been replaced. I have 110k miles and the noise began just a couple months ago after a different shop had my car.
The choices are STEELERSHIP or INCOMPENENTSHIP. It sucks to take your car to either place.
Image
CosmicGrooves
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 637
Joined: Wed Mar 01, 2006 6:37 pm

Re: Noise heard after putting it in drive

Postby bsanders30097 » Tue Sep 01, 2015 6:20 am

I believe that I finally found out what the noise is!!! I recently had my car at the dealership and asked the service rep. about it. He told me that it's the anti-lock self check that happens every time you turn on the car and put it into drive. After getting up to almost 10 mph is when you hear it. It goes away and you won't hear again until you start/drive the car again.
bsanders30097
Just Licensed SolaraGuy
 
Posts: 3
Joined: Mon Jun 04, 2012 7:06 am

Return to Stock Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 3 guests