[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
SolaraGuy.com • View topic - my heater stopped working :(
Stock talk about the Generation 2 and 2.5 Toyota Solara which was released in 2004-2007

my heater stopped working :(

my heater stopped working :(

Postby philosophicaljt » Sat Jun 30, 2012 2:47 pm

2004 Solara XLE v6 with Nav and auto climate control and about 143000 miles.

My HVAC unit only blows cold air. Its nearly 97 degrees (F) outside, and when I set it to MAX HEAT, it only blows cold air. And at any temperature it still only blows cold air.

So no heat. But the fan control works fine. And so does the A/C.

I did hear some loud clicking noises the other day, but they went away after about a minute of driving, but I never thought to test the heat (I only did it today because I wanted to defog the front windshield)

Any idea why?
2004 Solara SLE V6
Search
User avatar
philosophicaljt
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 971
Joined: Sat Jul 14, 2007 11:05 am
Location: Springboro, OH 45066

Return to Stock Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 1 guest