[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Trans problems...need help
For those looking for more speed through force. Forced Induction; Supercharger,Turbocharger or Nitrous discussion and maintenance.

Trans problems...need help

Trans problems...need help

Postby scdsolara619 » Thu Feb 10, 2011 12:11 pm

Hi,

I just started to notice what seems like trans slipping. It's intermittent at this point, but seems to happen from a dead stop, I felt the car not accelerating like it usually does, looked down at the gauges, noticed the rpm's slowly increasing where the speed was barely moving up, felt like something was holding it back, then then it shifted into 2nd it engaged really harsh. I might have noticed it also in 2nd gear but not as much. Overall trans feels sluggish, shift points seem high. Also when shifting from (N)eutral to (D)rive there is an instant jerk / harsh engagement, also happens intermittently. The car is a 02 Solara V6 (A541E) with 107k miles on it, trans has been serviced every 15-25k miles, fluid level and condition is good. Does not smell burnt. I've heard that common things to go bad with these and cause these kinds of symptoms are external sensors... VSS, TPS, even throttle cable out of adjustment etc.
Ironically I just replaced both valve cover gaskets, serviced the S/C etc about a week before I first noticed the slipping.
Please let me know if you have any suggestions and how to go about them, I would ultimately like to eliminate all the external things before I condemn the trans it self.
P.S. I have had the P0500 code pop up occasionally for the last 2 years and loss of speedo when that happens, but it always goes back to normal within minutes of it happening, but this hasn't happened for a few months now.

Thank you very much for any input.

Davor
02 SE V6 (S/C) AT
User avatar
scdsolara619
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 70
Joined: Fri Nov 25, 2005 5:17 pm
Location: 619

Re: Trans problems...need help

Postby SirThomas88 » Fri Feb 11, 2011 10:08 am

Do what I'm doing and swap to a manual :P
Image
14.11s 101mph quarter mile. 5 Speed v6 Supercharged @ 5.5psi
SirThomas88
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 471
Joined: Mon Dec 07, 2009 9:37 pm
Location: Baltimore

Re: Trans problems...need help

Postby scdsolara619 » Fri Feb 11, 2011 1:54 pm

SirThomas88 wrote:Do what I'm doing and swap to a manual :P


That's definetly an option that I'm looking into, but at the same time if my trans problem is not internal that would be the best solution for me at this point. Manual swap would be time consuming at best if I can get all the necessary parts at a reasonable cost. And the parts list would be as follows?
- E153 FWD trans
- pedals & brackets
- shifter and cables
- clutch master cylinder
- trans mounts
- axles
- ECU
- clutch kit
- manual trans EGR tube

Am I missing something?

Thanks.
02 SE V6 (S/C) AT
User avatar
scdsolara619
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 70
Joined: Fri Nov 25, 2005 5:17 pm
Location: 619

Re: Trans problems...need help

Postby stringbean » Fri Feb 11, 2011 2:33 pm

a new flywheel is another thing you might want to ass in there. Fidanza probably
Image
User avatar
stringbean
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 717
Joined: Thu Aug 27, 2009 9:48 pm
Location: British Columbia, Canada

Re: Trans problems...need help

Postby lemegacool » Sat Feb 19, 2011 1:40 pm

flywheel
5 speed axle carrier
clutch lines
new axle seals
shift boot trim


thats about it... shoot a pm to gabe he sould be able to get you all that stuff! he did for me! :)
1994 camry v6 5 speed swapped
Image
custom m90 blower in progress
cardomain: http://www.cardomain.com/ride/3872430
User avatar
lemegacool
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 85
Joined: Wed May 19, 2010 7:40 pm
Location: quebec/canada

Re: Trans problems...need help

Postby TxBmbleBee » Sun Feb 20, 2011 12:01 pm

Im quite certain you will not need the manual trans egr tube. I believe gabe or greg can clear this up but my understanding is you will have the auto egr block on there already...and it does not need to be changed.
"i just wanna go fast..."
TxBmbleBee
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 751
Joined: Mon Jan 05, 2009 4:52 pm

Re: Trans problems...need help

Postby lemegacool » Sun Feb 20, 2011 12:04 pm

^^ correct... mine is still a auto one... i think this is just for the trd blower install
1994 camry v6 5 speed swapped
Image
custom m90 blower in progress
cardomain: http://www.cardomain.com/ride/3872430
User avatar
lemegacool
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 85
Joined: Wed May 19, 2010 7:40 pm
Location: quebec/canada

Re: Trans problems...need help

Postby scdsolara619 » Sat Feb 26, 2011 9:03 pm

lemegacool wrote:^^ correct... mine is still a auto one... i think this is just for the trd blower install


But I do have the TRD S/C.... I always thought that if you are S/C'd and change the auto trans to manual you have to install a different EGR tube (for manual trans)? If this is incorrect please let me know. Thanks.
02 SE V6 (S/C) AT
User avatar
scdsolara619
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 70
Joined: Fri Nov 25, 2005 5:17 pm
Location: 619

Re: Trans problems...need help

Postby lemegacool » Sat Feb 26, 2011 11:25 pm

oh yeah well in that case you need the correct egr tube to connect to the SC

or i think you can bend up the auto one to fit on the 5 speed...
1994 camry v6 5 speed swapped
Image
custom m90 blower in progress
cardomain: http://www.cardomain.com/ride/3872430
User avatar
lemegacool
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 85
Joined: Wed May 19, 2010 7:40 pm
Location: quebec/canada

Return to Forced Induction

Who is online

Users browsing this forum: No registered users and 3 guests