[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Bypass Stud on Trd Supercharger
Page 1 of 1

Bypass Stud on Trd Supercharger

PostPosted: Fri Oct 12, 2012 8:21 am
by Brandoe91
I am having some trouble with the part of the supercharger that open and closes the bypass valve . It getting stuck during operation. Anyone else ever had a this problem before?

I removed the actuator and sprayed the stud with some wd40, left it over night but it is still gets stuck.

Any ideas???

Re: Bypass Stud on Trd Supercharger

PostPosted: Fri Oct 12, 2012 8:37 am
by 1gSE
disconnect the EBC. Manual or auto?

Re: Bypass Stud on Trd Supercharger

PostPosted: Fri Oct 12, 2012 10:10 am
by Brandoe91
Manual. This is a parts car I recently bought , so I'm not sure if there is an ebc installed. I will check when I get home.

Re: Bypass Stud on Trd Supercharger

PostPosted: Fri Oct 12, 2012 11:22 am
by 1gSE
oh ok. I never hooked up my ebc or the vacuum lines, so actuator doesn't work

Re: Bypass Stud on Trd Supercharger

PostPosted: Mon Oct 15, 2012 8:22 am
by Brandoe91
I guess the pb blaster and wd40 worked, it is working well now.

Re: Bypass Stud on Trd Supercharger

PostPosted: Sat May 14, 2016 1:51 pm
by Brandoe91
Brandoe91 wrote:I am having some trouble with the part of the supercharger that open and closes the bypass valve . It's getting stuck during operation. Anyone else ever had a this problem before?

I removed the actuator and sprayed the stud with some wd40, left it over night but it still gets stuck.

Any ideas???