[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
SolaraGuy.com • View topic - Sigh... Sad Sad DDM Tuning Day
Talk about aftermarket Toyota Solara Gen 2 and 2.5 upgrades.

Sigh... Sad Sad DDM Tuning Day

Sigh... Sad Sad DDM Tuning Day

Postby aznkorboi » Thu Sep 19, 2013 6:46 am

Hey everyone.

Does anyone know if it's possible to get a wiring harness for your fog lights besides your low beams?

I have a 55w hookup with a wiring harness and everything works great!

But for some reason my 35W fog light hook up does it's own thing. :bad-words:

For the longest time, the left side worked totally fine, but the right side had some intermittent firing. Turned out, it was the connection from the stock bulb to the HID kit, that would cause the light to turn on and off sometimes if moved at all. So, I taped that bad boy to the washer fluid canister and it works fine now.

Both lights worked fine for three days.... :angel:

Then, all of a sudden, the left side, the good one that never failed, isn't turning on anymore. :roll:


What's going on? Need more FOG light power? HID ballasts suck? Or just my bad luck? :(


Anyone else have this issue?
aznkorboi
Just Licensed SolaraGuy
 
Posts: 10
Joined: Tue Dec 02, 2008 1:05 pm

Re: Sigh... Sad Sad DDM Tuning Day

Postby DriDed » Sun Sep 22, 2013 11:20 pm

I used the DDM wiring harness to hook up with my 35W 6000K DDM tuning fog lights and it worked great. Not sure if the harness was made specifically for the headlights or fogs, DDM just sells one type of wiring harness.

When I did that though, I hooked the harness to just one of the fog lights (driver side) while the other one is hooked up to the OEM wires.

I would get a voltmeter to test out your ballasts.
2004 Toyota Solara SE (2az-fe) automatic
+TRD front strut brace
+TRD rear sway bar
+Injen Short ram intake
+Pioneer DEH 2200 UB headunit
User avatar
DriDed
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1247
Joined: Wed Dec 31, 2008 1:44 pm
Location: Orlando, FL

Re: Sigh... Sad Sad DDM Tuning Day

Postby DriDed » Mon Sep 23, 2013 7:29 pm

Also check the condition of the fog light fuses in the fuse box located under your car's steering wheel.
2004 Toyota Solara SE (2az-fe) automatic
+TRD front strut brace
+TRD rear sway bar
+Injen Short ram intake
+Pioneer DEH 2200 UB headunit
User avatar
DriDed
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1247
Joined: Wed Dec 31, 2008 1:44 pm
Location: Orlando, FL

Re: Sigh... Sad Sad DDM Tuning Day

Postby aznkorboi » Wed Sep 25, 2013 8:20 pm

Thanks man.

Turns out the problem came from the connection from the stock wiring to the ballast. For some reason when you move the cable a certain way, the ballast turns off. I've attached it to the bottom of the windshield cleaner with some tape so it doesn't move around so hopefully that works.
aznkorboi
Just Licensed SolaraGuy
 
Posts: 10
Joined: Tue Dec 02, 2008 1:05 pm

Re: Sigh... Sad Sad DDM Tuning Day

Postby DriDed » Wed Sep 25, 2013 8:50 pm

aznkorboi wrote:Thanks man.

Turns out the problem came from the connection from the stock wiring to the ballast. For some reason when you move the cable a certain way, the ballast turns off. I've attached it to the bottom of the windshield cleaner with some tape so it doesn't move around so hopefully that works.



:D Its good that you solved the problem.

I held the HID fog light wires together with zip ties, that worked pretty well for me.
2004 Toyota Solara SE (2az-fe) automatic
+TRD front strut brace
+TRD rear sway bar
+Injen Short ram intake
+Pioneer DEH 2200 UB headunit
User avatar
DriDed
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1247
Joined: Wed Dec 31, 2008 1:44 pm
Location: Orlando, FL

Return to Aftermarket Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 5 guests