[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - CRISPICS of musical aspiration... (Vol. I~?)
Talk about audio, video and navi stuffs.

CRISPICS of musical aspiration... (Vol. I~?)

CRISPICS of musical aspiration... (Vol. I~?)

Postby crispone » Sun Mar 18, 2007 6:34 pm

Well, I'm thinking these shots can go in "PICTURES", since it is "questionable" as a "stereo" project... more a little look at the car at about 58k miles... ready for it's next transformation into a "better music machine".


Front end is still and will stay STOCK for PHASE I


Image




I took INVENTORY of some wiring I had laying around and picked up some 4ga. and 8ga. copper in several configurations... some miscellaneous fuse blocks and such... and other audio paraphernalia...

Image




I have been looking at some Premium Amps... but my budget will only allow for a "PHASED" upgrade to such... although when I began considering the "PREMIUM" status of these "OLD SKOOL" lumps I had laying around... perhaps they are adequate to drive the music I have in mind at this juncture in my auditory sampling existence... :rock:


Image

^^^ This stuff is just DRY SET against the AMP BOARD (rack) that I got from James. (prodigy...) I think it will work nicely for me, as I am not interested in SHOWING anybody... or doing any competition. Just a little more juice to my soundwave displacemt units. :wink:

I am planning a third amp as well... either an old ORION SX-2125 or an INFINITY RSA-450... not sure yet. I'll run SOMETHING like the MB QUART QSD-216's or XR 6.5 JL's up front, and something in the deck for fill, with a single 12 in the back. I might even use an ANCIENT Infinity RS PRO-12 Injected Molded Graphite motor that hits nice and crisp, but needs near 3' to fire optimally. Good thing is, it runs at 300RMS real well... and that's what the Pioneer GM-H200 should push and damp well.

...maybe this should go in the other thread? I still like it for the pics... 8)


Anyway... I hate to see these old amps laying around going to waste... so I may as well use them.

PHASE I is just to run the wiring and amps and prep for the speakers. I don't have them yet...


-crisp :evilbat: :drinking:
Last edited by crispone on Tue Jul 15, 2008 7:55 am, edited 5 times in total.
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby SolaraBlue » Sun Mar 18, 2007 6:38 pm

is your dash blue?
User avatar
SolaraBlue
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 3169
Joined: Sat Aug 06, 2005 2:35 pm
Location: Ithaca, New York

Postby crispone » Sun Mar 18, 2007 6:41 pm

^^^ HA HA! No... I saturated the shot a little before posting it. Didn't take the time to use PS... just some "quick-adjust" app. to get more "depth" and texture in it. My interior is "charcoal".


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby SolaraBlue » Sun Mar 18, 2007 6:48 pm

oh man! you had me VERY jealous for a sec. reminded me of the older celicas..... your supra too. right?
User avatar
SolaraBlue
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 3169
Joined: Sat Aug 06, 2005 2:35 pm
Location: Ithaca, New York

Postby crispone » Sun Mar 18, 2007 6:59 pm

Yeah, my SUPRA is COMPLETELY BLUE! :wink:


I'll post a pic of the interior in phenomenal disarray if I can find it...


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby crispone » Sun Mar 18, 2007 7:07 pm

Image


^^^ That's an "unaltered" shot that I just scanned in from an old "snap-shot" camera photo I took years ago. I remember pulling DOZENS of YARDS of miscellaneous wiring out and "re-running" it... when I was looking for CHIPMONK chewed wire casings... :o

I STILL like the BLUE interior. Very "calming" at HIGH SPEEDS. 8)


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby QuickSEV6 » Sun Mar 18, 2007 7:53 pm

crispone wrote:Image

^^^ Looks like trouble.
Image
User avatar
QuickSEV6
Solara Driver Extraordinaire
Solara Driver Extraordinaire
 
Posts: 2542
Joined: Mon Jul 04, 2005 12:11 pm
Location: Denton TX

Postby woa_its_j3ff » Sun Mar 18, 2007 7:59 pm

ever ythink about hiding your wire for your radar? i did that to mine buy running it alongside the top of the roof, down the a pillar, etc...
where many hate, few will love,
But for those who love,
they'll see what it's like to live.

_____________________________________
full N/A. retired.
08 AlpineWhite 335i hardtop coupe 6mt TT.
woa_its_j3ff
SolaraGuy Professional Racer
SolaraGuy Professional Racer
 
Posts: 4927
Joined: Wed Sep 14, 2005 10:40 am

Postby crispone » Sun Mar 18, 2007 8:13 pm

woa_its_j3ff wrote:ever ythink about hiding your wire for your radar? i did that to mine buy running it alongside the top of the roof, down the a pillar, etc...



Yes, but the "LONG" line is already run in my "A" pillar in the SUPRA, so I've just been using the cig adapter in the 'lara. I DID run it a "short-route" through the VENT to eliminate the line down to the center console door... which places it RIGHT in FRONT of the HVAC and radio... I'll hide it eventually... when I get a spare V1 powerline so I don't have to "cut up" the cig extension. I DO pull this unit and take it with me sometimes in alternate vehicles...


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby crispone » Sun Mar 18, 2007 8:15 pm

QuickSEV6 wrote:
crispone wrote:Image

^^^ Looks like trouble.


Yeah, the several shops that had done the work for the NOS, radio, and several OTHER powered modifications... had left a REAL CLUSTER "F" under the dash. AMAZING amounts of wire were eliminated during that exercise...


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby PXLpainter » Sun Mar 18, 2007 9:59 pm

Cool man - good luck with the "old skool" amp setup - I'm sure it will be sweet when you're done too! ;)
Old CarDomain pages here: http://www.cardomain.com/ride/2247283
So-long to my 2006 SLE Convertible...
Image
User avatar
PXLpainter
Mod Alumni
Mod Alumni
 
Posts: 6442
Joined: Tue Jan 31, 2006 8:31 pm
Location: Ojai, CA

Postby crispone » Tue Mar 20, 2007 4:21 am

Well, I can't swing all the costs of throwing "high-end" component speakers in the car at the moment, so I'm throwing some "mediocre" Memphis 6x9 coax's in the doors and rear deck temporarily while I get the wiring and amps run. (I know a guy at a car stereo shop and he hooked me up with a couple pair for $200 bucks. I figure since I'm "converting" my stock H/U signal for now, there's no sense in the "high-end" components until the NEW ALPINE IVA-205 head unit comes out this summer...)

So far, I tossed in the front pair with XTC baffles off the STOCK amp, just for "comparo" with the big amps when I get a chance to run the power.

Despite the "mediocre" aftermarket speaker quality, they sound MUCH BETTTER! (The STOCK JBL speakers are pretty much JUNK! Take a look sometime...)

I'll get a better idea today, as I only did a brief "test listen" last night. Tonight I'll throw a pair in the rear deck if I get home in time.

I went ahead with the Memphis units, as they were cheap, and SHOULD sound ok transferred into the x-cab panels on my "beater" Toy Truck which has a damaged cone on one side. (I won't leave them in the 'lara past this summer, anyway...)

I also liked them better than the "low end" JL Audio "TR/VR" series for the money. Biggest selling point? Crossover nets for the Memphis to choke off the low end a little and "bi-ampable" set-up on the tweets, which were also set-up on a "ball-joint" pivot, to allow some "directional tuning"...


Okay... let's see how long this stays in "pics/video" before "some mod" moves it to "stereo..." section! (Don't worry! I'll try to slip some more PICS in either way!)


-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio

Postby PXLpainter » Tue Mar 20, 2007 9:24 am

crispone wrote:
woa_its_j3ff wrote:ever ythink about hiding your wire for your radar? i did that to mine buy running it alongside the top of the roof, down the a pillar, etc...


Yes, but the "LONG" line is already run in my "A" pillar in the SUPRA, so I've just been using the cig adapter in the 'lara. I DID run it a "short-route" through the VENT to eliminate the line down to the center console door... which places it RIGHT in FRONT of the HVAC and radio... I'll hide it eventually... when I get a spare V1 powerline so I don't have to "cut up" the cig extension. I DO pull this unit and take it with me sometimes in alternate vehicles...


I keep mine mounted just above the dash - from everything I've read (ESPECIALLY with LIDAR detection) it should be placed as low on the windshield as possible because they aim for your headlights/lic plate/grille and it only has about a 4' beam. The high-end hard-wired systems have sensors in the grille/bumper area which is optimal.

So far - it has worked extremely well for radar - not detected LIDAR yet (thankfully!) and hope I never have to! ;)
Old CarDomain pages here: http://www.cardomain.com/ride/2247283
So-long to my 2006 SLE Convertible...
Image
User avatar
PXLpainter
Mod Alumni
Mod Alumni
 
Posts: 6442
Joined: Tue Jan 31, 2006 8:31 pm
Location: Ojai, CA

Postby PhreakdOut » Tue Mar 20, 2007 9:34 am

crispone wrote:... Okay... let's see how long this stays in "pics/video" before "some mod" moves it to "stereo..." section! (Don't worry! I'll try to slip some more PICS in either way!)


Come on Chris, a user with your experience shouldn't be posting in the wrong section in the first place. :wink:

Moved to Gen2 Audio.

- "Some Mod"
-- The Phreak
'04 350Z 6spd Touring Roadster w/Nav | Megan Racing | Greddy | Nissan Motorsports | Whiteline | Wicked Tuning | Giovanna | Injen | Polished Intake & Throttle Body | Eibach | Central 20 | Stillen | Misc CF Items
User avatar
PhreakdOut
Mod Alumni
Mod Alumni
 
Posts: 4879
Joined: Wed Jun 23, 2004 9:03 pm
Location: Ann Arbor, MI

Postby crispone » Wed Mar 21, 2007 1:10 pm

PhreakdOut wrote:
crispone wrote:... Okay... let's see how long this stays in "pics/video" before "some mod" moves it to "stereo..." section! (Don't worry! I'll try to slip some more PICS in either way!)


Come on Chris, a user with your experience shouldn't be posting in the wrong section in the first place. :wink:

Moved to Gen2 Audio.

- "Some Mod"



MATTEMASHITA! 8)



-crisp :evilbat:
User avatar
crispone
Immitagably Verbose Dude
Immitagably Verbose Dude
 
Posts: 3268
Joined: Sun Sep 17, 2006 12:40 pm
Location: Ohio
Next

Return to A/V/N Gen 2 and 2.5

Who is online

Users browsing this forum: Google [Bot] and 3 guests