[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - iSimple GateWay ISIM71 PXAMG
Talk about audio, video and navi stuffs.

iSimple GateWay ISIM71 PXAMG

iSimple GateWay ISIM71 PXAMG

Postby GzNutz » Wed Jan 13, 2010 3:48 pm

I recently upgraded from the gen2 jbl unit to the gen2.5 jbl. With the gen2 I had been using the Peripheral PXDP iPod interface unit v.1.4.1. After I swapped units I found the PXDP no longer worked. The PXDP seemed incompatible with the gen2.5 radio.

Today I picked up the iSimple PXAMG GateWay for imports: ISIM71. The PXAMG is an updated version of the PXDP and was a direct plug and play interface. Installation of the two units were exactly the same plus the PXAMG also included wires for RCA and headphone jack inputs. After installation the unit started right up and was recognized by the gen2.5 jbl radio.

Just wanted to post up that the older PXDP was (in my case) not compatible with the gen2.5 '07+ JBL radio and that the ISIM71-PXAMG was compatible.
User avatar
GzNutz
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2354
Joined: Mon Oct 22, 2007 7:36 pm
Location: Land of Beer

Return to A/V/N Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 3 guests