[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Question about steering controls with aftermarket radio.
Talk about audio, video and navi stuffs.

Question about steering controls with aftermarket radio.

Question about steering controls with aftermarket radio.

Postby inphluence » Fri Mar 05, 2010 12:19 am

I recently installed a new aftermarket head unit (Sony CDX-GT740UI) into my dash on my 2005 SE and am wondering is there any kind of trick to retain the Display feature for the MPG? I know the audio controls will be lost, but I would of never thought that I would lose the display button control as I assumed that was seperate harness. I am curious if anyone knows a way to get the display to work without buying any of those aftermarket steering wheel control devices. I do not care about the volume part, but seeing that MPG display jump up and down so much is quite annoying at times. I dont want to resort to covering up that display so it will not bother me so much. Haha. Any advice would be appreciated.

Also, forgive me if someone posted this question before, but I searched previous posts and did not see anyone ask that question unless I missed it.
User avatar
inphluence
Just Licensed SolaraGuy
 
Posts: 18
Joined: Sat Feb 20, 2010 8:53 pm
Location: Mission Viejo, CA

Postby linmk2 » Fri Mar 05, 2010 7:15 pm

Try this link:

http://www.solaraguy.com/viewtopic.php? ... pg+display


Hope this helps you out.
Howard
Arctic Frost Pearl/Ivory, Navi 2006 SLE Convertible
User avatar
linmk2
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 175
Joined: Sat Nov 19, 2005 12:28 pm
Location: Port Arthur, Texas

Postby inphluence » Fri Mar 05, 2010 7:44 pm

Thank you very much for the link! It worked great!
2005 Toyota Solara SE 2.4L 5-speed
User avatar
inphluence
Just Licensed SolaraGuy
 
Posts: 18
Joined: Sat Feb 20, 2010 8:53 pm
Location: Mission Viejo, CA

Return to A/V/N Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 1 guest