[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - NEED Some Help
Stock talk about Solara

NEED Some Help

NEED Some Help

Postby sean0leary » Sat Jun 01, 2013 2:42 pm

OK guys, so I've got a few problems here..... (2000 Solara v6)

1) The whole engine bay gets very hot even on the shortest of drives. After a mishap with an oil change, could this be caused due to too much oil? That's the only thing I can really think of.

2) I recently installed lowering suspension (KYB shocks/tein springs). The front is rubbing quite a bit, but I'm 95% positive that it is rubbing the brake rotor "skid plate". I think it may be grinding along the rotor itself.

3) BOTH rear shocks do NOT seem to be 100% together... when I got the assembly from the garage, the spring was actually loose from the shock itself... BUT BOTH driver & passenger side rear shocks make a "metal on metal" banging type sound, even over the smallest bumps. I definitely do not want my car to fall apart on me after spending $550+ on parts.....

So PLEASE if anybody has any knowledge/experience of these problems, ANY help would be greatly appreciated... I want my baby on the road again :(
Image
2000 Solara SLE V6
WeaponR Dragon Intake
Throttle Body spacer
Injen Muffler
HID Headlights&Fogs
Tein S Tech springs
KYB Shocks
User avatar
sean0leary
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 54
Joined: Thu Feb 21, 2013 1:30 pm
Location: Maine

Re: NEED Some Help

Postby Jahfalif1165 » Sun Jun 16, 2013 6:26 pm

I think that you should check and make sure that when your car is started that the fans turn on to cool the car down
Jahfalif1165
Just Licensed SolaraGuy
 
Posts: 19
Joined: Thu Aug 16, 2012 3:31 pm

Re: NEED Some Help

Postby Jahfalif1165 » Sun Jun 16, 2013 6:27 pm

If they do work. Then you might have to check your water pump thats what moves the anti freeze throughout the engine
Jahfalif1165
Just Licensed SolaraGuy
 
Posts: 19
Joined: Thu Aug 16, 2012 3:31 pm

Return to Toyota Solara OEM

Who is online

Users browsing this forum: No registered users and 2 guests