[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
SolaraGuy.com • View topic - Gauge lighting
Stock talk about Solara

Gauge lighting

Gauge lighting

Postby missdee03 » Fri Jun 14, 2013 4:06 pm

so I recently bought these led (194 fit) bulbs for my speed gauge. I didn't receive anything regarding the wattage being too much so I blew the 7.5 fuse. Replaced it and tried again. Now this time I saw a little smoke coming from the backside of the gauge... And now it won't wrk at all. With all the "computer chip design" as I like to call it, has a small gap in one of the lines.... Probably where the smoke came from... Am I screwed???. I'm impulsive & it always gets me nowhere. I'll post a picture.
Thx guys
Btw it's on a 99
missdee03
Just Licensed SolaraGuy
 
Posts: 1
Joined: Fri Jan 04, 2013 6:34 pm

Return to Toyota Solara OEM

Who is online

Users browsing this forum: Google [Bot] and 1 guest