[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
SolaraGuy.com • View topic - 02 Solara 3.0 question/issue
Stock talk about Solara

02 Solara 3.0 question/issue

02 Solara 3.0 question/issue

Postby Kalmado » Mon Aug 04, 2014 9:43 am

I have a 2002 3.0 VLE that's on it's second motor(first had engine sludge). Recently I've been hearing a loud tick noise coming from what seems like the passenger side of the engine. I've been checking oil and it's staying full. Performance is great. No other obvious issues. A buddy thinks it could be a bad lifter. Any ideas what it could be? My little town only has a few shops that will work on Toyotas and they are rough on price. After one engine I don't think I can keep dumping money into this thing...
Kalmado
Just Licensed SolaraGuy
 
Posts: 22
Joined: Mon Jul 09, 2012 1:02 pm
Location: Jackson, Michigan

Re: 02 Solara 3.0 question/issue

Postby TadS » Mon Aug 04, 2014 3:56 pm

I'd try using a stethoscope to figure out if its coming from one of your heads. If you don't have a stethoscope you can use a screwdriver like on.
Let's just pretend I didn't grow up, or your going to be terribly disappointed.
User avatar
TadS
SolaraGuy Supporter
SolaraGuy Supporter
 
Posts: 1446
Joined: Wed Nov 20, 2002 8:05 pm
Location: The Hoosier State

Re: 02 Solara 3.0 question/issue

Postby crankine3 » Mon Aug 04, 2014 5:52 pm

While not on a toyota engine, I once had an issue with a spark plug being loose on a ford V8 and there was a RPM correlated tick after the engine got up to temperature. Ratching the plugs (felt a loose one that needed a few rotations to get back in) fixed that tick. The engine had so many other problems though, this might not be a common issue/resolution.
crankine3
Regular SolaraGuy Member
Regular SolaraGuy Member
 
Posts: 67
Joined: Sat Jan 05, 2013 2:34 pm

Re: 02 Solara 3.0 question/issue

Postby Kalmado » Tue Aug 05, 2014 2:46 pm

I had someone suggest putting Seafoam in the crank case. I did half a pint as suggested. I do not drive much every day, but today I noticed it seemed a little quieter. When I got home I noticed when the car was in park or neutral the tick/clicking sound was present and loud. When in reverse or drive it went away for the most part. It also seemed more audible the when I bent over near the driver door. I'm actually wondering if maybe it's not engine related and possibly exhaust related.
Kalmado
Just Licensed SolaraGuy
 
Posts: 22
Joined: Mon Jul 09, 2012 1:02 pm
Location: Jackson, Michigan

Return to Toyota Solara OEM

Who is online

Users browsing this forum: No registered users and 2 guests