[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - Couple Questions - Code 125 & Supercharger Question
All about aftermarket Toyota Solara upgrades

Couple Questions - Code 125 & Supercharger Question

Couple Questions - Code 125 & Supercharger Question

Postby justdefiant » Wed Apr 11, 2012 3:09 pm

Hey guys how's it going. Just got a couple of questions. I have a 99 Solara with TRD supercharger running 4 psi of boost.

1. I just installed a new set of headers w/downpipe, mostly because my manifolds were leaking. After install, I got rid of code 440, but after driving a few minutes I developed code 125 - insufficient coolant temperature for closed loop operation. When installing the headers, we had to extend the wiring harness that goes to the O2 sensor due to hole being drilled in the wrong location. (Bought cheap headers off ebay from tuningpros) Would this be causing this? Is there anything I can do about it?

2. Also, something I've noticed is that when driving If I mat the pedal from a stop, the boost will jump up to 4 psi but then when the transmission goes to shift in to second I lose all my boost for a second while it shifts, then it spikes back up to 4 psi when it completes the shift. I thought it was belt slippage maybe, so I installed a brand new belt but this persists. I am asking if this is normal, and if not how can I fix it?
justdefiant
Just Licensed SolaraGuy
 
Posts: 4
Joined: Wed Apr 11, 2012 2:45 pm
Location: Nova Scotia

Re: Couple Questions - Code 125 & Supercharger Question

Postby ToyoSolV6 » Thu Apr 12, 2012 8:06 am

for ur first question what kind of headers did you buy?

second question, your belt is not slipping from a dead stop you floor of course your going to reach your max boost which in this case im assuming your only 4psi. Our set up=instant boost. Now your concerned that while you shift between gears you stop boosting and as soon as your back in gear and floor it your boost goes up again. Thats normal theres no way your going to hold boost between shifts unless you power shift (floor the gas while your clutching) and i wouldnt recomend you doing that...ever!
Image
One of the few Built Forged Supercharged solaras in so cal
335whp x 344tq.
User avatar
ToyoSolV6
Solaraguy's dopest driver
Solaraguy's dopest driver
 
Posts: 3505
Joined: Tue Jun 24, 2008 5:38 pm
Location: City of Angels, CA

Re: Couple Questions - Code 125 & Supercharger Question

Postby 1gSE » Thu Apr 12, 2012 9:40 am

I'm willing to bet its an auto with an EBC. But if so, it shouldn't be in boost at all in 1st right?

http://www.obd-codes.com/p0125
Image
GTO-Vararam/Kooks/Spintech/MGW-P/Tune-12.9 @108
Solara-M62 @ 5.5psi
User avatar
1gSE
SolaraGuy Semi-Pro Racer
SolaraGuy Semi-Pro Racer
 
Posts: 2050
Joined: Wed Apr 11, 2007 8:37 pm
Location: Abilene, TX

Re: Couple Questions - Code 125 & Supercharger Question

Postby Gregtrd » Fri Apr 13, 2012 7:32 am

If it has a ebc, boost should kick in at about 30mph thats if youre
flooring it, and cut boost between shifts .
The Fastest Camry in Socal
366whp / 427wtq @10.5psi
Image
User avatar
Gregtrd
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1115
Joined: Thu Jul 28, 2005 2:14 am
Location: Fontana

Re: Couple Questions - Code 125 & Supercharger Question

Postby justdefiant » Sun Apr 15, 2012 7:38 am

http://www.ebay.com/itm/110832981488?ss ... 1497.l2649

Those are the headers I bought. Is this anything I can do about the check engine code?

Also the car is an auto, not sure about ebc, boost gauge reads 3-4 psi while matting it in first.
justdefiant
Just Licensed SolaraGuy
 
Posts: 4
Joined: Wed Apr 11, 2012 2:45 pm
Location: Nova Scotia

Return to Aftermarket Upgrades

Who is online

Users browsing this forum: No registered users and 1 guest